Problems with BeagleBoard installation

Jamie Bennett jamie.bennett at gmail.com
Mon Nov 8 15:57:29 UTC 2010


On 8 Nov 2010, at 15:52, Alexander Sack wrote:

> On Mon, Nov 8, 2010 at 12:20 PM, Dave Martin  
> <dave.martin at linaro.org> wrote:
>>>
>>>> Dave Martin also gave me this link
>>>> https://wiki.linaro.org/Source/ImageInstallation, but it doesn't  
>>>> exist
>>>> anymore.
>>
>> I'm pretty sure the link was there before.  Now I can't find any
>> installation instructions page for Beagle at all.  Does anyone know
>> where it went (and why?)
>>
>
> I assume Jamie refactored something. Found that there is now
> GettingInstallingTesting ...

I removed the page as it had outdated information on there that was  
actually
causing people to not be able to install images. I've rolled all that
information in to the DailyBuilds (and MileStoneBuilds) pages.

> I am not sure I like the new multi-purpose naming. How about we
> resurrect Source/ImageInstallation (or under Release/) and <<include
> ...>> that page in the Releases/GettingInstallingTesting page?

The GettingInstallingTesting page is linked in from the other build  
pages
and should not be used on its own. Its the common part of image building
that the other pages use instead of duplicating the information.

See:

http://wiki.linaro.org/Releases#Obtaining and Testing Linaro Images

Specifically:

http://wiki.linaro.org/Releases/DailyBuilds
http://wiki.linaro.org/Releases/MilestoneBuilds

>  - Alexander

Regards,
Jamie.



More information about the linaro-dev mailing list