trouble building linux-linaro-3.0-2011.08-0

Matt Sealey matt at genesi-usa.com
Tue Feb 21 16:44:04 UTC 2012


Oh.... just an FYI, after installing the existing 4.5 (doesn't work
with C++ btw hrw, libstdc++6-4.5 won't install due to a version
mismatch so that PPA definitely needs a kick) and then 4.6 to perform
testing and hitting that error, rolling back to 4.5 and then 4.4, I
still get that same error happening.

My binutils hasn't changed (2.21.53.20110810 from hrw), it just never
happened with 4.4 before until I changed my symlinks and then put them
back, what on earth is going on here? :(

-- 
Matt Sealey <matt at genesi-usa.com>
Product Development Analyst, Genesi USA, Inc.



On Tue, Feb 21, 2012 at 7:27 AM, Matt Sealey <matt at genesi-usa.com> wrote:
> On Tue, Feb 21, 2012 at 1:03 AM, Marcin Juszkiewicz
> <marcin.juszkiewicz at linaro.org> wrote:
>> W dniu 21.02.2012 04:37, Matt Sealey pisze:
>>
>>
>>> I'm kind of languishing in gcc 4.4 hell right now and would quite like
>>> an updated toolchain for 4.6.2 or thereabouts (synced with the 2012.12
>>> Linaro release). Is this available as a package or PPA somewhere or am
>>> I going to spend the night compilercompiling?
>>
>>
>> I have to update toolchain backport ppa with something more up to date. Will
>> do this week.
>
> That would be much appreciated. Thanks in advance!
>
> --
> Matt Sealey <matt at genesi-usa.com>
> Product Development Analyst, Genesi USA, Inc.



More information about the linaro-dev mailing list