On Wed, 19 Feb 2020 14:16:03 -0800 Brendan Higgins email@example.com wrote:
Sorry, I didn't see this until now.
Even I also almost forgot this.
On Mon, Jan 27, 2020 at 7:32 AM firstname.lastname@example.org wrote:
From: SeongJae Park email@example.com
It is recommended to use '_KUNIT_TEST' config name suffix for kunit tests but the example is using only '_TEST' suffix. This commit fixes it to also use '_KUNIT_TEST' suffix.
Signed-off-by: SeongJae Park firstname.lastname@example.org
Reviewed-by: Brendan Higgins email@example.com
Thanks for finding this! :D
Thanks, SeongJae Park