Linaro-mm-sig

linaro-mm-sig@lists.linaro.org
  • 9 participants
  • 3613 discussions

[PATCH] rust: device_id: rename IdTable::as_ptr to as_raw_id_table()
by Alice Ryhl
3 months

[PATCH] dma_buf: change unsigned int and int types into size_t
by Shahyan Soltani
3 months

dma_fence cleanup/rework
by Christian König
3 months, 1 week

[PATCH v2] drm/sched: Protect entity->last_scheduled with spinlock
by Philipp Stanner
3 months, 1 week

[PATCH] dma-buf/test: add KUnit case for dma_fence_dedup_array() empty input
by Baineng Shou
3 months, 1 week

Geometry Dash Lite: A Rhythm-Based Odyssey in the Palm of Your Hand
by 77nannette@web-library.net
3 months, 1 week

kelloliver638@gmail.com
by oliver kell
3 months, 1 week

[PATCH v3 0/9] vfio/pci: Add mmap() for DMABUFs
by Matt Evans
3 months, 1 week

[PATCH] dma-fence: Make dma_fence_dedup_array() robust against 0-count input
by Baineng Shou
3 months, 1 week

[PATCH v2] dma-buf: dma-fence: Fix potential NULL pointer dereference
by Philipp Stanner
3 months, 1 week
Results per page: