Linaro-mm-sig

linaro-mm-sig@lists.linaro.org
  • 13 participants
  • 3696 discussions

Re: [RFC PATCH 1/3] dma-buf: keep the DMA flags in the DMABUF_DEBUG copy
by Christian König
1 week

[PATCH] dma-buf: Restore the scatterlist entry count before freeing
by Leon Romanovsky
1 week

Re: [PATCH 23/26] treewide: Rename dma_buf_attach() to dma_buf_sgt_attach()
by Christian König
1 week, 1 day

Re: [PATCH 23/26] treewide: Rename dma_buf_attach() to dma_buf_sgt_attach()
by Christian König
1 week, 1 day

Re: [RFC PATCH v2 1/1] misc: fgds: introduce GPU-File direct I/O via dma-buf
by Christian König
1 week, 1 day

Re: [RFC PATCH v2 1/1] misc: fgds: introduce GPU-File direct I/O via dma-buf
by Greg Kroah-Hartman
1 week, 1 day

Re: [PATCH 21/26] treewide: Rename dma_buf_map_attachment(_unlocked) to dma_buf_sgt_
by Christian König
1 week, 1 day

Re: [PATCH 23/26] treewide: Rename dma_buf_attach() to dma_buf_sgt_attach()
by Jason Gunthorpe
1 week, 1 day

Re: [PATCH 23/26] treewide: Rename dma_buf_attach() to dma_buf_sgt_attach()
by Jason Gunthorpe
1 week, 1 day

Re: [PATCH 23/26] treewide: Rename dma_buf_attach() to dma_buf_sgt_attach()
by Christian König
1 week, 1 day
Results per page: